Back to overview
Downtime

free and us node are unavailable

Feb 11 at 11:07am HST
Affected services
US1

Resolved
Feb 11 at 11:12am HST

reboot succesfull issue has been fixed!

Updated
Feb 11 at 11:11am HST

reboot required

Updated
Feb 11 at 11:09am HST

Technicians found the issue maintenance started.

Created
Feb 11 at 11:07am HST

The free node and us node are unavailable with an unknown issue our technicians are investigating.